[Resolved] New York City, NY Network Outage

Started on January 10, 2022 at 3:41 AM. Resolved after less than a minute

Affected

New York City, NY Services
  • Resolved
    January 10, 2022 at 3:41 AM

    We are aware of the network outage that took place in New York City ~1 hour ago, when connecting new Cogent ports, there was a misconfiguration within the router which caused errors to throw. This resulted in prefixes being unannounced and ultimately the network outage. This has since been resolved, and we are putting new parameters into place to make sure this doesn't happen again.